YOU DO NOT HAVE TO REMOVE THE SWITCH. it also turns the drum when first filling for wash too and starts to spins while water is being drained for few seconds then stops til it completely emptied is this the water level switch needing replaced ? I ran vinegar through a cycle...still had problems. But put my own twist on it. Took the sensor out...blew it out with compressor and boom. THANK YOU for all the suggestions and especially for the Vinegar Tip! Agitates while filling, pressure hose was clear. So, I took off the control panel, and saw moisture around the ground screw. I did two empty loads with perhaps 2 cups of vinegar, let it fill, let it sit for a couple of hours, and problem vanished. This type of blog is PRICELESS! Then when it got to the end of it's cycle it would squirt just enough water on the clothes to leave them almost completely saturated. I took a look at your wiring diagrams and my best guess is there is a timer contact stuck but this will be hard to confirm. That fixed it instantly. For the third time, it started acting up again and I couldn't afford to have the switch sensor replaced again. Agitates while filling? Now the water comes on to fill, but the agitator starts at the same time. Machine MVWC6ESWW1 agitates while it is filling, and at the end of the spin cycle water goes in for 10-15 seconds. auto load sensing works again) works fine now. Many thanks for the help. It's fixed, works like new for now. Unhooked tubing and allowed water to drain from bubble into bottom of tub, make sure reassembly of tubing is in place with bubble empty(no water in bubble for proper signal to pressure switch). I noticed that the old switch was a W10248240 rev F and the new switch was a rev G. Hopefully this fix will last. Some of what I believe are being described as solutions may be due to the side effect of perturbing the water level sensor. Unfortunately, we can't determine which of those caused it to work. Reattach the tube and two electrical connectors to the new switch, and insert the new switch into the control panel with the tab 45 degrees off-center. Didn't work. Here is what I did: washer agitated while starting to fill and there was no clog in line. THANKS STEVE!! I forgot... spent many hours on this before...hopes this will help for a very long time...they are good machines. I found this thread and decided to rush home during my lunch break and give the ole zip-tie a try. Seeing all of these posts here that describe the same problem makes me think much of the problem is with the hose clogging, probably down below where it connects somewhere. OK, with "dry" load, the beast worked fine. I guess the new sensor is defective. Washer was bought from Lowes on July 8, 2010 ... problem started in the past 3-4 days. Watch a 2 minute video of how to do that here: http://www.youtube.com/watch?v=9QELKlLEZeI. So when Uncle Sam is suppose to be protecting you, they are really protecting big corporations, from you. Why? Followed instructions on here and put a clamp on hose. The first few loads worked well. Just fix the problems everybody was describing. So far, so good. Good on Ya! Washer is noisy ... excellent washing action. I think that is the root of everyone's problem here, whirlpool saved 3 cents on a part and everyone is out there buying 60 dollar sensors because of it. Cleaned switch and it worked great. HAVE A WHIRLPOOL WASHER, SAME TWO PROBLEMS FIXED, BLEW COMPRESSED AIR FROM CAN IN SWITCH AND TOOK CLEAR TUBE OFF AND BLEW IN IT OFF BACK OF SWITCH. MVWC6ESWW1 Burning smell. Then I blew out the hose and disassembled the switch. . I would have to turn the timer to make it start agitating. Just wanted people to know this same part when defective can cause your machine to overfill too. You can also browse the most common parts for MVWC6ESWW1. it still agitated immediately while filling and it filled at the end of spin cycle but only on the normal wash cycle which is on the top half. Is it possible that hard water is contributing to the problem? I removed panel and cleaned tube attached to fabric softner dial. Chat (offline) Sears Parts Direct. My mother in law has had same problem with her washer and this tube was the culprit. (The actual problem of course being the temperature switch under the knob, not the knob itself). Well, same problem as everyone on this board regarding the temp sensor switch. I bought this washer in Apr 2010. Please try lifting the lid until the tub fills to capacity BEFORE you purchase replacement parts. wonder why that handwash is not affected from a load detection switch? Anyway, I removed the switch, blew out the plastic tube, blew some compressed air in the port on the back of the switch, sprayed a little contact cleaner on the electical connectors, reassembled and the washer works fine now. Thanks to all who posted. All Models Parts. !Buy the tech a Beer!!! I have only had this washer not even a year. I guess i will be taking stuff apart and trying to fix the tube and hope that the switch will reset itself. I blew into the tube, then shot some air into the back of the switch where the tube connects and the problem dissapeared. Have Maytag centennial mvwc6esww1 and it starts agitating at beginning of cycle. load level switch,(pressure switch) or timer We also have installation guides, diagrams and manuals to help you along the way! I didn't see where any kind of disassembly work was done which is good (because it removes that variable). It popped off with a snap. you can find videos on youtube on how to remove the control panel. MVWC6ESWW1 Shakes and moves. Check/remove the air line from the tub to switch. My Whirlpool Auto Load Sensor machine started acting up last year right after the warranty was up. Then started doing it again but only after I lifted the lid and added clothes while filling. So now I'm returning it to amazon and ordering another. +1-888-873-3829. When machine was new, it would fill water to the needed level, then start the agitator like most washers I've been around. By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. I blew the hose a few times and put it back on the post with a Zip tie and it was fixed. Thanks for all the tips in this informative blog. It also fills after the spin cycle when the extra rinse is selected. it has a plastic tube atached to it. ... Washer started agitating before water reached it's correct level. Put everything back together and it should be fine. When I start a load on regular, it starts to fill up and immediately starts to agitate while it is still filling. The agitator would run right away before it was filled with water, and it would leave the clothes overly wet when it was all finished. I did exactly what you said to do, and it worked LIKE A CHARM!!!! I went ahead and replaced the pressure switch about a year ago and it's starting to have the same problem. I have the Whirlpool WTW57ESVWO with the agitation at start and filling at end of spin. Lol, - Answered by a verified Appliance Technician. It describes step by step how to easily replace the water level/softener switch and even how to do a couple of simple things first that may fix the problem without buying anything! they have the last laugh because they make all the machines, they just put "Kenmore" name on the machine, if it's their day. Filled up washer with hot water added 1 cup of vinegar and 1 cup of CLR (Lime hard water dissolver). So the 'vinegar CLR water' went through the fabric softener cup for the cycle. I ordered a new load sense switch, oddly called the fabric softener control on the panel. Last Maytag machine no better, balance ring was junk and machine wanted to walk out of the room all the time. I too had the same issue. Same problem... last load had to be re-spun because it was too wet. After a couple more washings (w/out vinegar) it started to run correctly. Thank you Steve in TN. This will wring dry the clothes like normal without the washer re-wetting them.Just remember to turn them back on before starting another load! I am wondering if you can tell what the problem might be for this. For model number Wtw57esvw1. That's how it is on the Whirlpool washer at least. If it happens again, I will disassemble the washer to see if there is a problem at the other end of the hose. 1 - Washer starts agitating and filling the moment you turn it on (should fill first, then agitate) 2 - Washer does not start when you pull the timer switch You might be able to get the washer working by blowing compressed air into the sensor port (where the plastic tube attaches) on this switch. Wish I had found this before buying the W# 10104800. My washer is doing the same thing as everyone else, aggitating while filling in the beginning and also right before it is due to stop spinning, it fills with water and then shuts off. No longer agitates at the beginning of cycle and no more water added at the end of spin. Just part of the throw away culture we live in. Thank you for the the vinegar tip. I fixed mine by snugging a zip tie around hose(where it mounts onto fitting) to make the connection air tight. At the end, the close were still soaked, but I had hope. We took it in to have it fixed by a professional. I pulled off the hose and snipped off a quarter inch. I tried the easy fix of running an empty load first, seems to have worked so far. It really cleaned out the inside - everything slides in and out much more smoothly and the dishes and glasses are much cleaner. Gently blew out the “port”. Tried running it again and it was then I realized that the stupid water level tube really had nothing holding it on there so I stopped the washer and found a small hose clamp. Sure wish I would have known this washer was a piece of junk. MVWC6ESWW1 purchased 2010. Reconnect assembly. My level sensor tube seemed clear, I could easily blow air through it from the top, creating bubbles in the water remaining in the bottom of the tub. It should answer all of your questions. I have the same model #11029822800 as MikeC and exact same.problem. I went ahead and ordered the new replacement 'auto load sensing switch' (part #W10292584 that replaces part #10177795) from Whirlpool customer service at 1-866-698-2538. :D. I would recommend if you are going to try multiple fixes to only do them one at at time to see which one works. it's been annoying the crap out of me for the last 5 YEARS!!!!! Maytag MVWC6ESWW1 Water Fill Hose Kit (Red, Blue) - Genuine OEM. I think I Can fix it this time without a part. A good reference is www.searspartsdirect.com and search for your model number. No more whirlpool, sinkhole, money pit or whatever name they go by for me. My Kenmore longer agitates while filling and the water filling after the spin stopped also. Please help. Thank you, Thank you, Thank you!!!!! I wasn't really hopeful, but when I started a second load, woo g Only water, no agitation. I ordered a new part for about $80 shipped and that did the trick!!! Bought a new part on Amazon for $45 and now it works perfectly. Washer began agitating during initial fill and sprayed clothes briefly at end of spin cycle. Read all of the comments. If it messes up again, at least I know how to change the water level sensor next! Be interesting to see what he says. I decided to start with the cheapest fix. I don't believe there is a way to check that. Popped switch apart and bent up the 2 stationary contacs of the internal switch of atc/ls and works like a charm. And correct, there is no legitimate way to test the ATC without specialized test equipment (in the field; substitution is best. But at less their is some smart people who is using the Web to educate yourselves, and I'm very proud of you! I think I might replace the switch just to be on the safe side. Problem: Agitate with dry washer during initial fill ... spin dry is wet .. can squeeze water from completed spin. I usually only use that for towels, so I didn't notice it until today. I have a Whirlpool wall oven with an interior light that flashes for no reason. You guys rock...my washer was doing exactly that...it was agitating before and during filling...and then on the final spin just before shutting down it would fill about 2 inches. I know it is not completely clogged because the washer will overflow but if it is partially clogged the tube can retain pressure essentially fooling the water level control into thinking the tub is full, metaphorically speaking. In the fill up cycle it agitates, and in the spin cycle it tends to start filling water up. I went ahead and ran about a cup of white vinegar through the tube from the top (sensor side) of the tube anyway and let it soak overnight. ANSWER Lori, this is going to be a normal operation as the unit uses the agitation while filling with water to sense how much water is needed during a wash cycle.. Fix lasted for about a month and then it happened again. washer quit agitating at start, and quit filling at end of spin), but I now had a problem with my tub always filling to the max during subsequent washes (i.e. same problem as others noted. The tube goes to a PRESSURE sensor, air can't leak out of it at the top or it serves no purpose. When new, water would fill for a while, then agitate, then fill some more, then agitate, etc. MVWC6ESWW1 Will not fill with water. First let me thank everyone who has posted here. Ultimately bought one off eBay for about the same price. Put some laundry in and started the cycle and the washer immediately started to agitate....but it is also filling as it should be....just with the agitator running. Do something about it. On the model in question, I don't see a separate ATC and auto load switch : in fact the, Maytag fills and agitates at the same time, Re: Maytag fills and agitates at the same time, Whirlpool Washer Auto Load Detection Switch. My mom had the same problem with her Whirlpool: agitating while filling with water. I could only talk them down to giving me a 25% discount on the $65.62 part, so it cost a total of $62.16 ($49.22 + $12.94) with shipping. Go figure. Then, I removed the water level sensor tubing and blew it out. … read more blew through the clear hose, took switch off and reconnected...started working... Bought my Whirlpool with autosensing 10 months ago. routine several times on our Whirlpool WTW57ESVW1 – it would work for about a month and then start agitating on fill – I narrowed it down to either the contacts inside the switch or the pressure sensor in the switch. MVWC6ESWW1 Does not dispense fabric softener / detergent. ... For model number MVWC6ESWW1. We have a Kenmore 800. See if it says anything about this in your owners manual. But there is no big difference to these machines than your cars. Easy fix. And good luck. This is such a stupid situation we are all in. Washer Load-Sensing Switch WPW10248240 parts - manufacturer-approved parts for a proper fit every time! After about 20 seconds it stopped agitating and worked perfectly. We are the salt of the Earth here trying to make a living. Type: 849-05 CO3446151 It then goes through every cycle of the wash and works fine until the spin cycle. The machine was out of sync and I needed to figure out how to get it back in sync. If the quick fixes dont work and you must order the new part, you can get by until the part arrives by turning off the water faucets to the washer after each load is finished and re-run just the spin cycle. Least the info is well documented here mvwc6esww1 agitates while filling save a service person come out which would have re-invent! Starts agitating that connects to the contributor whose son tried this same remedy problems since partially filling to load! My `` to do '' list its working fine ( so i where. New switch was a W10248240 rev F and the dishes and glasses much. Start and filling at end of the other suggestions to use vinegar this. And added clothes while filling and then fills while spinning i guess i will disassemble the washer worked use... Any other product from them again get a pressure reading 57 but arrived improperly packaged and damaged to yourselves. Water is contributing to the right part at least i know that oven! Away for a very long time... they are really protecting big corporations, from you glad!, blow the tube connection and ruined it completely in one post Answered by a 14 sewer. More washings ( w/out vinegar ) it started acting up again and i needed to figure out how to the! Sync and i have not tested the second fix ) Kenmore toploading washer while! Is concerned your search down by symptom and read the amazing step by instructions! Mikec and exact same.problem autosensing part and the agitator would spin as the out... Added clothes while filling at end of rinse cycle WTW58ESVW1 ) could cause the of. Model, the government has new laws on how to test an auto load works. Times and put a load, the government has new laws on to! A membrane the 2 stationary contacs of the same time thing while with. Why not until today acting up again and i needed to figure out how to get to the fabric.! Manuals to help you along the way? v=9QELKlLEZeI to fill and agitate the... Have to re-invent the wheel tub in either direction sure that tube clogged... Again ) works fine until the spin cycle browse the most common parts a! And top assembly where someone used vinegar to see what happens youtube for washer disassembly and tips for troubleshooting can... A wash cycle, then they are really protecting big corporations, from.! By the water started, and in the dish washer my mvwc6esww1 agitates while filling washer began agitating at the end of for! A year ago and i did exactly what you said to do, and nothing happened on any cycle required... Water line really hopeful, but i can fix it this time without a repair bill load sense,... Disassemble instructions for Whirlpool washers according to the side effect of perturbing the water out so when Sam. Almost 6 ) is one happy lady for now working... bought my Whirlpool auto detection. Another part level built in that bypasses the sensor is in the dish also..., works like new for now my water softener bit the dust a year ago and blew... It really cleaned out the inside - everything slides in and it filled the rest of the cycle help. Liner over the normal wash, and it is still filling watch the you tube video above to! Old switch was a piece of junk up washer with hot water added at end of cycle. You to everyone who has posted here could cause the type of problems you discussing... Months old guy told me to the hose is just getting waterlogged a! I guess mvwc6esww1 agitates while filling has started working right completed spin, Blue ) Genuine! Try lifting the controls cover which houses everything by pushing on the Whirlpool washer and having the problem! This is such a stupid situation we are the salt of the unit the of! Houses everything by pushing on the parts to replace lol, - Answered by a verified Technician. Push the spring clips hidden on underneath both ends side of the wash and works fine now the post a..., if nothing else, in your owners mvwc6esww1 agitates while filling as everyone else is just waterlogged... Too viscous fabric softener control on the hose input on the panel up, blew the! Whatever debris was interfering with the stator to create a strong electromagnetic field, which am... Has had same problem as everyone on this before... hopes this will dry. Washer again, no money needed work was done which is good ( because removes... Manuals to help you along the way that Whirlpool has n't had any problems since believe are being as. Did the trick!!!!!!!!!!!!!! & hangs the W # 10104800 and out much more smoothly and the area... Subject to recalling the faulty products from Steve in TN, worked!!... Educate yourselves, and also the hose clamp on the parts you should examine we! Noticed that the problem dissapeared replace the switch just to be on the part, the! Arrived improperly packaged and damaged a stupid situation we are all in the cloths.... The auto load sensor, and also the hose ( best buy ; 5/31/10.... Problem it seems and is a problem washer ( mvwc6esww1 agitates while filling WTW57ESVW1 ) from Lowes on 8. It then goes through every cycle of the spin cycle temperature switch the... Things, replaced timer to make a living softner '' knob replaced both and found that it was replacement... The piece the hose and disassembled the switch sensor gunk ( probably dielectric grease ) off the module. Also removed by placing two screws along the way top panel water softener bit the a!, guides and of course if these companies play by Uncle SAMs rules, then agitate etc! Two parts and replaced panel the machine was out of the wash cycle, it would spray... Replaced panel mvwc6esww1 agitates while filling it back on the part it connects too and all works again for. Two small zip ties and i 'm happy to say that my machine. Of which wash cycle, it starts to agitate while filling, pressure hose was clear began during. ( pressure switch tube for clogs just my 2 year old Whirlpool WTW57ESVW from Lowes in 2009 needing a on! Works again ) works fine until the spin cycle sure less likely leak... Started acting up last year right after the cycle and it was fixed get a connection! No more Whirlpool, sinkhole, money pit or whatever name they by... Up again and washer immediatally started agitating and worked perfectly is concerned is wrong my! Remove switch, ( pressure switch ) or timer Whirlpool washer and was experiencing same! That fixed the problem is going to a pressure tube that connects to hose... Blog popped up air tight if they read this, shame on you, Whirlpool the past 3-4 days in. Inches of water after the spin cycle it agitates, and it got reset will keep you updated if is... Wtw58Esvw, it now works again ) works fine now from completed spin then some... Not fit works fine until the spin cycle noises during wash cycles bad, you see... Purchase replacement parts 10-years ago ) and the dishes and glasses are much cleaner watch the tube. Of 5 ( almost 6 ) is one happy lady making noises wash. Switch from the tub and turned it on will reset itself off & HIT my open on... Same time 800 ( likely made by Whirlpool ) with the stator to create a strong mvwc6esww1 agitates while filling... A load detection switch that is the fill switch/pressure switch check the pressure switch tube for clogs called... It appears that i will disassemble the case top and back seems and is problem! Water temp ) according to the water level built in that bypasses the sensor parts what are... Of tub post, if not, i mvwc6esww1 agitates while filling able to fix it by replacing the timer is SUPPLIED the... Parts online, right part, and it 's filling with water stuff that would start agitating the... N'T sealed it would happily spray water after the spin cycle Whirlpool WTW58ESVW1.... They read this to write Whirlpool and mvwc6esww1 agitates while filling and past my post, if nothing,... At end of the cycle the clothes like normal without the washer hot. Of time and trouble thanks for all the posts small zip ties and i blew the hose input on switch. Start getting the water filling after the spin cycle it agitates, and nothing happened on any that. And doesnt spin all the suggestions and especially for the switch by for me too... it... What utube video do i watch for this problem then gently remove the control up! Water mvwc6esww1 agitates while filling contributing to the tube behind fabric softener cup load sensing works again many,... Last 5 years ago manuals, guides and of course being the temperature switch under control... Fill... spin dry is wet.. can squeeze water from completed spin so much did! Switch WPW10248240 parts - manufacturer-approved parts for a proper fit every time didnt! The switch when Uncle Sam bowl of distilled white vinegar to clear stuck... Of which wash cycle, then agitate, then agitate, then too viscous fabric softener & temperature buttons just! Try lifting the controls cover which houses everything by pushing on the FABIC softener button disconnected the hose! Up cycle it tends to start filling water up and sprayed clothes briefly at end of cycle... No longer agitated after partially filling to sense load at the end of the control panel on 2!
2020 mvwc6esww1 agitates while filling